Results 1 to 37 of 37

Thread: CM200T Transmission help, please!

  1. #1
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts

    CM200T Transmission help, please!

    Don't know what I've done wrong, so I'm asking for some help. There is no longer a neutral gear on my bike! Engine was recently dismantled and now I've done something wrong in regards to the transmission. Can anyone provide me with a step by step guide as to how the transmission is installed. Thinking I don't have the shift drum in correctly and the gears may not have been in neutral when I installed it?? Don't know, I've re done it a few times, with the same non working results......
    1980 CM200T Twinstar

  2. #2
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Do you have the FSM downloaded? Looks pretty straight forward reading section 10 of the FSM other than being sure of the neutral switch rotor alignment.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  3. #3
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Yup, looks pretty goof proof. Shift drum is lined up correctly. Still think it's the shift forks not sitting properly into the drum. Yes, I have a hard copy of the FSM, plus a few other guide books...
    1980 CM200T Twinstar

  4. #4
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Without the forks in place do you have a neutral positioning? It's difficult with a vertical stack so you probably need a helper.
    Have you checked that the forks aren't bent? Put them on the guide shaft and use a small carpenters square on the shaft, measure the distance of each tip to the square. Should be within a few thousandths.
    Have you tried putting the top case half on and that's when you find no neutral or are you checking w/o the case half on?
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  5. #5
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Hard to tell if the gears are in Neutral, they seem to inter mesh and turn the shaft. There is no point where the transmission will do nothing, seems it's always engaged. Forks are fine as is the shaft they fit on. It seems to be ok until the top end is put on only gets worse with the addition of the clutch basket and kick start. Pistons are free, and the engine will turn using a socket wrench. Would putting the transmission in TDC or BDC make a difference? Don't really see how it would.
    1980 CM200T Twinstar

  6. #6
    Senior Member mike in idaho's Avatar
    Join Date
    06.17.20
    Location
    Orofino Idaho USA
    Posts
    866
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    280
    Thanked in
    245 Posts
    All the gears turn in neutral, that's normal, if you hold the output shaft can you turn the other one?
    '66 CL160
    '66 CB160
    '67 CL77
    '79 XS650
    '69 T100R
    '68 TR6R
    '69 T120R
    '72 750 Commando

  7. #7
    Benevolent Dictator ancientdad's Avatar
    Join Date
    05.21.20
    Location
    Nature Coast, FL
    Posts
    16,314
    Thanks Thanks Given 
    2,692
    Thanks Thanks Received 
    4,067
    Thanked in
    3,197 Posts
    Something just occurred to me that happened to another member recently. Did you have any of the gears off the shafts? If so, you might have put one back on reversed from how it's supposed to be which might make it too close to the engagement dogs on another gear and not allow freewheeling when it should be in neutral. Might eyeball the parts fiche and the gears and see if you can spot one turned around.

    honda-cm200t-twinstar-1980-ausa-transmission_bighu0137e5a15_295c.jpg
    (move along, nothing to see here)

  8. #8
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    These transmissions are constant mesh unlike a car/truck trans. The test to see if you have neutral is grab the input/clutch end on the main shaft and turn it while holding the output/sprocket end of the countershaft in place. You should be able to do that.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  9. #9
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Yes, gears fell off the shaft during disassembly. They were all put back into their proper places, using the manual as a guide. I realize this is a constant mesh transmission. But at some point it should disengage, allowing the engine to run with out (1/2?) the transmission in motion. If I put the just the clutch basket on, put a long bar between the gaps, I can turn it with out drive shaft moving, no movement in the drive chain. Am I really turning the transmission doing this? Have I found neutral and have an other problem? Going to see what happens with the kick start put back in....
    1980 CM200T Twinstar

  10. #10
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    You're turning the mainshaft the gears are riding on. Did you by chance use grease on the shafts and gears during assembly? Only oil should be used. If greased then there's a ton of drag working against you while turning.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  11. #11
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    You'll find after it's up and running that the rear wheel rotates in neutral, this is normal for constant mesh transmissions. The main shaft is being driven by the clutch ass'y. and that in turn is driving the countershaft gears causing the rotation. It stops when the clutch is disengaged.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  12. #12
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    I truly appreciate the guidance I am receiving, thank you all! The only component I very lightly greased is the shift shaft. Counter shaft is not rotating when the main shift is turned. So I am guessing it's in neutral at this point. Oil pump and clutch are back on. Now for the kick start. Seems the only way for this to seat is with the gear of the kick start meshed with the transmission. At this point everything locks up, I can't turn anything. If it doesn't mesh it doesn't work. Putting the kick start arm back on, I can get it to turn everything over. But only once or twice, then the kick start prawl doesn't not catch and rotates to it's stopping point.
    1980 CM200T Twinstar

  13. #13
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    You're doing fine here. Just assemble the kickstarter pieces per the FSM, you can check that you have all the right pieces in the right order using the parts fiche also https://www.partzilla.com/catalog/ho...tarter-spindle
    Don't expect all the pieces to work by hand, it takes a lot of force to spin the kicker. Once the engine is completely assembled you will be able to use the kicker as advertised.
    If there's an issue after it's assembled then we'll work you through that but I highly doubt it'll occur.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  14. #14
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Really hope, I'm doing fine. What I felt would be a relatively simple project became a real P.I.A. There were a few days when I was ready to take this bike to the bone yard and leave it there. I really want to get this bike up and running, and hopefully sell it. I want a bigger bike, not huge, just bigger. I'd sick with a Honda, at least at the time being.

    Yup, got the kick start assembled correctly, but it's not seated correctly (gears aren't aligned?) Nope can't turn over the kick start unless you use the arm. And even then it's not engaging. So more bits and peaces to put back on, nuts and bolts recheck...
    1980 CM200T Twinstar

  15. #15
    Benevolent Dictator ancientdad's Avatar
    Join Date
    05.21.20
    Location
    Nature Coast, FL
    Posts
    16,314
    Thanks Thanks Given 
    2,692
    Thanks Thanks Received 
    4,067
    Thanked in
    3,197 Posts
    Since most of us here have little familiarity with your engine's bottom end, maybe a few pictures of it as you go might help one of us see something.
    (move along, nothing to see here)

  16. #16
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Pictures will definitely help, the most knowledgeable member I think is 66Sprint.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  17. #17
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    I didn't take any pictures as I went along, side cover is bolted back on. Pictures are not an option at this time.
    1980 CM200T Twinstar

  18. #18
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Ok, back in the not so good going routine. Installed the kick start, put the side cover back on, added oil... Dam thing is all jammed up again! No movement on the kick start, transmission is difficult to shift and does seem to have neutral again. I can roll it if I use the clutch. Haven't started it. Could be something as simple as the kick start return spring? I have two and they look identical, what I don't have is a bran new one. ?????
    1980 CM200T Twinstar

  19. #19
    Benevolent Dictator ancientdad's Avatar
    Join Date
    05.21.20
    Location
    Nature Coast, FL
    Posts
    16,314
    Thanks Thanks Given 
    2,692
    Thanks Thanks Received 
    4,067
    Thanked in
    3,197 Posts
    It tough to help figure out something like this when we can't put our hands on it. Even pictures don't always tell the whole story like being in front of it. I wish I could suggest something more to you about the possibilities but I've never been in a vertically-split crankcase twin, and haven't been into a vertically-split crankcase single in well over 40 years.
    (move along, nothing to see here)

  20. #20
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Pictures may not be the answer but please post everything you have and we might see where the issue is.
    Why was the engine disassembled in the first place?
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  21. #21
    Senior Member
    Join Date
    07.01.22
    Location
    middle TN
    Posts
    101
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    31
    Thanked in
    22 Posts
    So as I read this, we went from kickstart installed but seemingly not engaging to side cover back on but kickstarter always engaged and gear shifter unhappy?

    Knowing nothing about these at all ... I'd be inclined to remove the kickstarter (if that's an option) and verify all the gears + neutral work, and go from there.


    I know what you mean about the pawl sometimes not engaging. My kickstarter can get into a situation where it does nothing (moves easily but isn't connecting to the engine) but that's only if I had committed some combination of clutch + elec starter or whatever and then tried just the kickstarter with clutch lever still pulled. Basically, if I get it into some combo I wouldn't normally use it doesn't work until I relax, put it back in neutral and use either starting method normally. I can however start the bike in gear if using the elec starter.
    1982 CM200T; Honda calls this pre-Rebel series "Twinstar"

  22. #22
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    I understand not BEING THERE to check things out and have a look for oneself. I get phone calls and messages that make absolutely no sense to me. Different story when I can get eyes on hands on things.

    Yeah, it's been a long time since I've been this deep into a motorcycle engine. Last one was a 360 back in the early '80's, not the same animal.

    Took the engine apart to replace the crankshaft. Starter clutch had seized, while trying to pull it, I screwed up the threads on the crank. So a fairly straight forward job, turned into a minor nightmare.

    Yup, I've been dealing with Kick start engaged but will not budge. Kick start will not engage at all. Trans jamming and will not turn even with the clutch engaged. Engine will turn 1/2 way then trans jams. On the very rare change the gods a line, I have no neutral!

    Last time, I'm gonna take it apart again. May try putting a Rebel engine into it????
    1980 CM200T Twinstar

  23. #23
    Benevolent Dictator ancientdad's Avatar
    Join Date
    05.21.20
    Location
    Nature Coast, FL
    Posts
    16,314
    Thanks Thanks Given 
    2,692
    Thanks Thanks Received 
    4,067
    Thanked in
    3,197 Posts
    I'm not so sure a Rebel engine will fit, I believe the crankcase is too big. You should be able to find a 185 engine, I think they sold a fair amount of those.
    (move along, nothing to see here)

  24. #24
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    I wish you would post pictures, trying to work this out blind is close to impossible.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  25. #25
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Quote Originally Posted by ancientdad View Post
    I'm not so sure a Rebel engine will fit, I believe the crankcase is too big. You should be able to find a 185 engine, I think they sold a fair amount of those.
    No, I think a 185 engine would be a step backwards. Stator side is very different from the 200, don't think there is a 12v stator for it either.
    Rebel engine would need the mounts modified to fit for starters. Top mount is not much of a mod. Front mount is tricky, rear looks like an easy fit. Engine from what I can figure out is taller rather than wider. I have a Rebel engine (destroyed beyond reasonable repair) for a mock up. Been trying a few ways to mount it. Then there is the issue of the carbs, do I go with a single or dual? Leaning towards the single.
    1980 CM200T Twinstar

  26. #26
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Why not go with a CM250C engine? It'll bolt in.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  27. #27
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Quote Originally Posted by LongDistanceRider View Post
    Pictures will definitely help, the most knowledgeable member I think is 66Sprint.
    IMG_0814.jpg IMG_0815.jpg
    This is the Kick Start, the gear on it's shaft doesn't engage the transmission gear. It's fully seated. Despite what it looks like in the pictures, these gears are not meshed at all. The transmission gear can be spun freely, not so with the kick start..
    Last edited by Day444; 09.17.22 at 11:01 AM. Reason: added info
    1980 CM200T Twinstar

  28. #28
    Sensei 66Sprint's Avatar
    Join Date
    05.22.20
    Location
    Roanoke, Virginia
    Posts
    2,012
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    945
    Thanked in
    617 Posts
    Your kickshaft is NOT inserted fully (correctly)....
    Those two gears should be constantly fully meshed, and the internal (sliding) part of the ratchet controls engagement to the shaft as it rotates...
    I suspect that the ratchet plate is not correctly aligned on/in its groove and is not allowing full insertion of the shaft assembly.....
    It would be easier for me to discuss this via a phone call while you have access to both the bike and a computer (internet access to the parts fiche exploded view )....
    Please phone me at the number below.....
    Last edited by 66Sprint; 09.17.22 at 1:45 PM.
    Contact info :
    For e-mails; [email protected]

    To send donations to the cause or towards my phone bill by PayPal, please use [email protected] to identify my account....
    Please include your vintagehondatwins username so I know to whom to send a thank-you ....

    Phone: (540)-525-5199

  29. #29
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Quote Originally Posted by Day444 View Post
    This is the Kick Start, the gear on it's shaft doesn't engage the transmission gear. It's fully seated. Despite what it looks like in the pictures, these gears are not meshed at all. The transmission gear can be spun freely, not so with the kick start..
    Call Steve, 66Sprint
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  30. #30
    Benevolent Dictator ancientdad's Avatar
    Join Date
    05.21.20
    Location
    Nature Coast, FL
    Posts
    16,314
    Thanks Thanks Given 
    2,692
    Thanks Thanks Received 
    4,067
    Thanked in
    3,197 Posts
    +1 on calling Steve - he will walk you through it, he's one of the best at it.
    (move along, nothing to see here)

  31. #31
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Think I've made some progress. Installed the kick start shaft with the prawl engaged, meshed the kick start gear with the transmission, worked the collar until it was against the gear, placed the spring. Seems to be working, engine will turn over using the kick start. Only possible problem is it doesn't seen to reset? But it will work repeatedly.
    1980 CM200T Twinstar

  32. #32
    Sensei 66Sprint's Avatar
    Join Date
    05.22.20
    Location
    Roanoke, Virginia
    Posts
    2,012
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    945
    Thanked in
    617 Posts
    Quote Originally Posted by Day444 View Post
    Think I've made some progress. Installed the kick start shaft with the prawl engaged, meshed the kick start gear with the transmission, worked the collar until it was against the gear, placed the spring. Seems to be working, engine will turn over using the kick start. Only possible problem is it doesn't seen to reset? But it will work repeatedly.
    You won't really SEE it engage and release from that open case side.....
    It also relies on the shaft being in proper alignment through the bearing surface and oil seal on the outer case....
    IF it engages repeatedly, it's likely correct now IF the sliding half of the ratchet gear is withdrawing as the shaft is spun back to its "rest" position by the large spring....
    You MAY need to reset that spring after rotating the shaft fully clockwise.......
    Contact info :
    For e-mails; [email protected]

    To send donations to the cause or towards my phone bill by PayPal, please use [email protected] to identify my account....
    Please include your vintagehondatwins username so I know to whom to send a thank-you ....

    Phone: (540)-525-5199

  33. #33
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    No, you can't "see" much of anything with the kick start installed, LOL! I understand the outer cover must be in place for final proper alignment and seating. I'll double check the sliding half and see what's going on with that. Putting the cam back in now, want to get the top end buttoned up. Thank you very much.
    1980 CM200T Twinstar

  34. #34
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Ment to post this a bit earlier. My Scoot is up and running again! Needs some tweeting and re torque here and there. Dam honk noise has not gone away. Looking at a rebuild on the starter...
    1980 CM200T Twinstar

  35. #35
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Quote Originally Posted by Day444 View Post
    Ment to post this a bit earlier. My Scoot is up and running again! Needs some tweeting and re torque here and there. Dam honk noise has not gone away. Looking at a rebuild on the starter...
    What was the solution on the kick starter?
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

  36. #36
    Member
    Join Date
    08.29.22
    Location
    Newburgh NY USA
    Posts
    58
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    5
    Thanked in
    4 Posts
    Quote Originally Posted by LongDistanceRider View Post
    What was the solution on the kick starter?
    The Kick Start unit has to be fully engaged (under its spring tension), then inserted.
    1980 CM200T Twinstar

  37. #37
    Administrator LongDistanceRider's Avatar
    Join Date
    05.22.20
    Location
    Vancouver, Washington USA
    Posts
    7,886
    Thanks Thanks Given 
    1,231
    Thanks Thanks Received 
    2,453
    Thanked in
    1,924 Posts
    Quote Originally Posted by Day444 View Post
    The Kick Start unit has to be fully engaged (under its spring tension), then inserted.
    Thanks for the answer, I'm sure this will help someone else in the future.
    Jim O'Brien
    1979 CM400T aka the Roadbike, 1978 CB400T1 semi restored, 1972 CL350K4 restoration and the 1971 SL350K1 disaster zone.
    Plus 2 SL350K0's , 2 SL350K1's, 1 CL350K0 and 1 CL350K1 waiting for space and time
    Contact: 408-239-9580 or [email protected]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •